Please login or register to participate.
Discussion
.
pauls Sep 23, 2010 02:15 PM
I've deleted the recycle bin. I've seen the thread that shows I'm not the first (phew), but haven't seen any guide to how I can put it back. Can any one tell me how? I looked at the ubify_recyclebin_workflow in Zope, which looked hopeful. Can I put a state ID to bring it back to life? I'm on 3.1.1. Would upgrading to 3.1.3 put it in the right place?
Replies (5)
dhiraj Sep 27, 2010 02:58 PM
Try going through the instructions on this discussion thread: http://www.cynapse.com/[…]/view

The problem is a bit different, but the solution is the same, remember to reinstall, and NOT uninstall-install.
pauls Sep 28, 2010 03:06 PM
That's great. Thanks for that. I'll give it a go and let you know how I get on.
pauls Sep 29, 2010 10:31 AM
I really appreciate your help. Even I could follow those instructions! Re-installed ubify_recyclebin. I'm guessing I need to reboot to see the bin appear again. I'm 300 miles away from the server. Is there anything I can do within cyn.in or zope to re-boot? If not, I'll get my colleague to do it next week when he's back. Thanks again.
dhiraj Sep 30, 2010 08:40 AM
You need to reinstall ubify.policy, that's the "Central Policy" product in Cyn.in that does all the configuration of your site. Reinstalling ubify recyclebin will not get your recycle bin back.

To remote manage your server you would need to SSH in to it, right? We do this all the time, our data center is halfway around the world, I know exactly how you're feeling. :)
pauls Sep 30, 2010 02:37 PM
Thanks so much for your help. Worked a treat, and no need to reboot. I really appreciate your help.
 
Loading