Please login or register to participate.
Discussion
.
tmatysiak Sep 05, 2010 09:13 PM
Hi there,

i've got a question. I'm not able to set access restrictions on all of my spaces.
I've tested that on a fresh installation of cynin but in my production environment i'm not able to do this any more.
In words i am not able to set or unset the permission "can view" on all of my users or groups in every space.
It says that the global policy is configured by the admin, but i am the admin! ;)

I cannot remember that i made specific changes on anything that could have caused that behavior.

So what is the best way to get that working again?

Because i want to set the permissions to specific space so that some users can only view some spaces and other ones can view all spaces.

Is it better to transfer all my data and users to the test environment, on which the permissions work or is it just one change in some config to get the access permissions back to work?


thanks for your help and kind regards

Tino
Replies (2)
dhiraj Sep 06, 2010 08:10 AM
Check that you haven't assigned the "Con"tributor permission to the users you're checking with in the Administration->User Management screen. That might be the problem. The permissions on the User Management screen will give site-wide permissions, which will override whatever permissions you give in the Spaces' Sharing screen.

tmatysiak Sep 06, 2010 05:35 PM
Hi dhiraj,
thanks for your help it worked perfectly!!
I just changed the permission from reader to only member and it worked.
So now i can change the permission to decide whether a user can see a space or not.

So thanks again!!!
 
Loading