Please login or register to participate.
Discussion
.
mgarner Dec 16, 2009 01:29 AM
How do i get the dashboard back. today i went to application views turned off some stuff but now i want it back, but there is no options for it now.
Replies (14)
hexbin Dec 16, 2009 09:32 AM
http://www.cynapse.com/[…]/image_view_fullscreen

Login as site admin and find a space where you want your Dashboard
Look at the image I posted
1) Go to Manage Space -> Customize
2) Under Control Application Views you may set Dashboard to be a default (if you wish)
3) If you didn't set it to be default, use the Allowerd Application Views to enable Dashboard (or enable All)

Did that help?
mgarner Dec 16, 2009 04:31 PM
Thanks for the reply, the problem is that the manage space tab is not there anymore.
dhiraj Dec 16, 2009 04:35 PM
You're not getting Manage Space menu with siteadmin user logged in? You must have turned off Manager in Administration -> User Settings for it.

Login with the "admin" user and re-assign the Manager role to the siteadmin user, and log out and log back in with the "siteadmin" user and see if your problem is fixed?
mgarner Dec 16, 2009 04:39 PM
The manager box was checked for siteadmin, it is also not viewable with admin logged in.
dhiraj Dec 16, 2009 04:44 PM
Are you sure you're at the Space you want to Customize and not looking at a single item instead?

This really should not happen. Please post a Screenshot to the Sandbox Space.
mgarner Dec 16, 2009 04:44 PM
This is happening on the home space only, if that helps
dhiraj Dec 16, 2009 04:45 PM
Nope. Need that Screenshot to diagnose this.
dhiraj Dec 16, 2009 04:58 PM
Ok. So at least for sure .... it's happened! :-O
Fine, now check if it's not a Javascript thing that's happening - Try another browser other than... IE?

Also, see if you can get the Customize screen by going to the direct URL -> http://<YOURSITE>/home/folder_constraintypes_form

If the Screen appears on the direct URL, try selecting a default View and make sure that the Available Views are checked appropriately, on the Customize screen and Save and see if that helps?
dhiraj Dec 16, 2009 04:59 PM
Oh, and yeah, this one is fixed in upcoming fixes in v3.1 - if your browser is IE8, then try turning on the Compatibility mode (broken page icon next to address bar). The problem could be that the tabs are simply not drawing properly in IE8 without Compatibility mode turned on.
mgarner Dec 16, 2009 05:02 PM
Well it looks like IE8 Stikes again, that was it. Thanks a ton!
mgarner Dec 16, 2009 05:03 PM
What is weird is that it worked yesterday until i rebooted the webmin.
dhiraj Dec 16, 2009 05:11 PM
Ah. IE.

It's not even deserving fitting into the category of Web Browser software, anymore, really. Their "latest, fixed, super fast and compatible with standards specifications" is not all of those things. It's worse. It breaks new things in new ways, that now have no fixes. :(
 
Loading