Please login or register to participate.
.
 
Rating
0
Last workflowed by dhiraj
Sep 30, 2010 08:33 AM
Rating
+2
Last workflowed by romasha
Aug 16, 2010 04:15 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:15 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:15 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:15 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:14 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:14 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:14 PM
Rating
+3
Last workflowed by romasha
Aug 16, 2010 04:14 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:14 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:14 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:14 PM
Rating
+1
Last workflowed by romasha
Aug 16, 2010 04:14 PM
+

offray Problems with My second instance of Zope/Cynin I got the error 'No traversable adapter found'. This is the full output:

('No traversable adapter found', {'extension_profiles': ({'product': 'Collage', 'description': 'Profile for Collage', 'for': , 'title': 'Collage', 'version': '1.1', 'path': 'profiles/default', 'type': 2, 'id': 'Collage:default'}, {'product': 'kupu', 'description': 'Extension profile for Kupu', 'for': , 'title': 'Kupu', 'version': u'1.4.15', 'path': 'plone/profiles/default', 'type': 2, 'id': 'kupu:default'}), 'args': (), 'base_profiles': (), 'default_profile': 'Products.CMFPlone:plone'})

I see from [1]_ that is related with setuptools.

.. [1]
http://lists.plone.org/[…]/002925.html

When I made the part of the installation instructions related with setuptools this was what I got:

# python2.4 ez_setup.py
Setuptools version 0.6c9 or greater has been installed.
(Run "ez_setup.py -U setuptools" to reinstall or upgrade.)
[root@li128-154 3.1]# easy_install-2.4 virtualenv
Searching for virtualenv
Best match: virtualenv 1.4.5
Processing virtualenv-1.4.5-py2.4.egg
virtualenv 1.4.5 is already the active version in easy-install.pth
Installing virtualenv script to /usr/bin

Using /usr/lib/python2.4/site-packages/virtualenv-1.4.5-py2.4.egg
Processing dependencies for virtualenv
Finished processing dependencies for virtualenv

I suppose this was because virtualenv was already installed from my previous zope/cynin installation. But this was the only part that was different from the previous one. After that all was fine and I got similar outputs, but now I just can add another Plone site to my new Zope server. This is ahead of my comprehension right now, so please, any help would be appreciated.

Rating
0
Last discussed by offray
Apr 07, 2010 05:31 PM
Rating
+1
Last workflowed by viraf
Nov 26, 2009 02:13 PM
Rating
+1
Last workflowed by dhiraj
Nov 17, 2009 10:36 PM
 
Loading